カテゴリー
その他サービス つぶやき ネット関連サービス・技術等 弊社サービス紹介

IPAセキュリティ指針

https://www.ipa.go.jp/security/vuln/websecurity.html

今後新規制作の際はチェックシートで確認することにします。

もちろん、今までも最近でてきてそこまで緊急性がないもの以外、対策済みですが、コーディング規約やプログラミング時の注意で対応だと漏れやミスがでる可能性もあるので

根本的な設計から取り込むことでミスをなくすことが求められていると思われるためです。

また、PHPやデーターベースやその他ツールでも最新のものだと対応済みだが昔のものだとリスクがあるという開発言語やツールも多いのでPHP等でも古すぎるものは使わないことが良いと思います。今年や去年あたりに多くの反対があったと思われるのに多くのレンタルサーバーがPHPを強制バージョンアップしたのもこういう理由かと思います。

このチェックシートでチェックして欲しいという依頼があれば、問い合わせフォームよりお問い合わせください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です